HooikoortsALERT.nl stopt. Wij staken onze dienstverlening. Lees meer

Mac OS X Widget downloaden

De Mac OS X Widget kan niet meer worden gedownload.

Installatie

U gebruikt Apple Safari als webbrowser?
De Widget is ingepakt in een zipbestand. Als u Apple Safari gebruikt als webbrowser zal de Widget automatisch worden uitgepakt en opent de installatie automatisch nadat u op de bovenstaande link hebt geklikt.

U gebruikt een andere webbrowser?
De Widget is ingepakt in een zipbestand. Klik op de bovenstaande link en sla het zipbestand op een makkelijk terug te vinden plaats op (bij voorkeur in de downloadsmap). Ga naar die locatie met de Finder en dubbelklik op het zipbestand. Het archiveringshulpprogramma zal de Widget dan uitpakken. Dubbelklik vervolgens op het widgetbestand om de installatie te starten.

Systeemvereisten

Voor het gebruiken van deze Mac OS X Widget is Apple Mac OS X 10.4 Tiger of hoger vereist.